关于远程脚本NPC的问题
有没有大佬能教下我,远程脚本NPC, 具体怎么设置,要不要删服务器的脚本文件夹之类的,为什么我一弄就报错正在启动服务器...
正在加载脚本文件...
加载脚本文件完成(1669)...
服务器启动失败...
Windows socket error: 在其上下文中,该请求的地址无效。 (10049), on API \'bind\'
使用时,需要将X:\\MirServer\\Mir200目录中的“系统插件.ini”
的参数 :远程脚本=0 ,修改为:远程脚本=1
远程服务器 ScriptServer.exe
选好目录,例如:D:\\MirServer\\Mir200\\Envir\\
选项--基本设置--网络设置 服务器地址 填 0.0.0.0 远程脚本加载好以后,引擎端那边可以把加载了的脚本删除掉,
补充内容 (2021-4-19 05:45):
没记错的话GEE的远程脚本不支持发送QuestDiary目录下的脚本,有点不爽。 多值钱的脚步 还用 远程NPC 其实 真没必要用远程脚本 现在什么脚本还不是一看就能写了啊 Windows socket error: 在其上下文中,该请求的地址无效。 (10049), on API \'bind\'
这个报错是端口有冲突的意思啦。 金币互换吗?挂这里也不能用。 pai哥 发表于 2021-4-19 09:30 其实 真没必要用远程脚本 现在什么脚本还不是一看就能写了啊
其实 赚钱没什么意义,你能做的事别人也能做。所以你把你赚的钱送给我吧 你还不如装个电脑端对服务端得同步工具。。。。可以屏蔽不需要同步得数据.... 使用时,需要将X:\\MirServer\\Mir200目录中的“系统插件.ini”
的参数 :远程脚本=0 ,修改为:远程脚本=1
远程服务器 ScriptServer.exe
选好目录,例如:D:\\MirServer\\Mir200\\Envir\\
选项--基本设置--网络设置 服务器地址 填 0.0.0.0
页:
[1]
2