急,在线等,合区出错了!!!!!!!
是这样的,今天进行合区把 服务器 M7 M8 的服务端 合并到 M5的服务端里
然后 首先M5 跟M7的数据合区 没问题
但是启动服务器以后就提示 一串英文
然后 我M5跟 M8 合区
提示
PS:补充下 SQ数据 我都是公用M2的SQ数据 这个没影响。。。 请问下 上面2个问题 哪里出错了 要怎么办。。
补充内容 (2021-5-31 15:50):
大力出奇迹,用杀毒软件强制删了DATA的文件 解决的。。 相似案例: https://bbs.342sf.com/forum.php?mod=viewthread&tid=50993 holgo 发表于 2021-5-31 15:06 相似案例:https://bbs.342sf.com/forum.php?mod=viewthread&tid=50993
那个合区出错 又是啥问题。。 GEE最菜的鸟 发表于 2021-5-31 15:19 那个合区出错 又是啥问题。。
1.使用正确版本的合区工具
2.检查数据库的字段是否正确,是否有冗余数据
3.实在不行先用数据清理工具清一遍,再合区 拿出备份再合一次
多次尝试 合区工具要对应引擎
另 尝试不选无限仓 即是m2data这个文件试合一下会不会报错
也可用这个方式只合m2data 或其它项目 看看到底是合什么出错的。
另 合之前有没有做数据优化 pai哥 发表于 2021-5-31 15:35 拿出备份再合一次
多次尝试 合区工具要对应引擎
另 尝试不选无限仓 即是m2data这个文件试合一下会不会报 ...
我用软件 把端里 M2data 里 多余的文件 强制删除 居然就好了,哈哈 大力出奇迹
页:
[1]